Print Page | Close Window

Cookie problems perhaps?

Printed From: SalesCart
Category: Legacy Products
Forum Name: SalesCart Standard / PRO / SQL
Forum Description: All questions pertaining to SalesCart Standard, PRO and SQL should be posted here.
URL: http://forum.salescart.com/forum/forum_posts.asp?TID=555
Printed Date: November/30/22 at 6:51pm
Software Version: Web Wiz Forums 11.04 - http://www.webwizforums.com


Topic: Cookie problems perhaps?
Posted By: JasonJolliff
Subject: Cookie problems perhaps?
Date Posted: May/25/06 at 12:18pm
Hello all,
I have been using Sales Cart for years now and love the power and control that I have over customization. One problem that I am having and others as well is that when I go to put a product in my cart, it shows that I suddenly have like hundreds of items in my cart and some astronomical number for the total price. I click on checkout then it takes me to a "there is nothing in your cart page (view1.asp). I then go back and there is nothing in my cart. Now if I add an item, everything is normal. I have had other customers say that they have had similar problems. Is there a remedy for this?

Any help would be greatly appreciated. My website is www.GoodIndie.com

Thank you in advance



Replies:
Posted By: mikeb
Date Posted: May/25/06 at 3:52pm
No, not cookies, permissions on the database file.

See this KB
http://support.salescart.com/kb/KB-details.asp?key=5514


Posted By: JasonJolliff
Date Posted: May/25/06 at 4:04pm
I'm having my server look at the permissions.

I thought that I had figured it out though. I have domain masking on this website and that seemed to be the problem. If I add something to the cart while unmasked, I didn't see that problem. Does that make any sense?


Posted By: mikeb
Date Posted: May/25/06 at 4:48pm
I wasn't able to reproduce the problem when I went there. If you do something that causes the session to drop though, you might get something similar to happen. If the issue of that KB where the "RWXD" permission is not correct on the folder as opposed to the file. There will be no session and if you go to the bottom of the view1.asp page you will see the order number is <null> nothing. Masking the domain might create something similar if you are bouncing back and forth or something from mask to unmasked or from www.domain.com masked possibly to domain.com (no www) unmasked.


Posted By: mikeb
Date Posted: May/25/06 at 4:49pm
If happens again, look at the order # at the bottom of view1....



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.04 - http://www.webwizforums.com
Copyright ©2001-2015 Web Wiz Ltd. - http://www.webwiz.co.uk