Print Page | Close Window

PRO V5.0 & SQL V 5.0 conflict

Printed From: SalesCart
Category: Legacy Products
Forum Name: SalesCart Standard / PRO / SQL
Forum Description: All questions pertaining to SalesCart Standard, PRO and SQL should be posted here.
URL: http://forum.salescart.com/forum/forum_posts.asp?TID=265
Printed Date: December/08/22 at 6:42am
Software Version: Web Wiz Forums 11.04 - http://www.webwizforums.com


Topic: PRO V5.0 & SQL V 5.0 conflict
Posted By: Big Bear
Subject: PRO V5.0 & SQL V 5.0 conflict
Date Posted: December/17/04 at 10:29pm
I am running Win XP Pro, FP2003 & I have SQL 5.0 as well as PRO 5.0 loaded up in my computer. The SQL has all the plugins installed while PRO has none yet (I'm afraid what might happen). I have mostly finished with my SQL store (I rarely work on it anymore) & have been focusing on a number of PRO static based stores. I occasionally find that my online SalesCart Product Link fails to function correctly in a newly republished (previously functioning store). On these occasions I find that if I try to use FP2003 to install a SalesCart PRO Product Link in my current local store or try to open up the SalesCart PRO Product Link, I cannot. This is because NO SalesCart PRO Product Links Exist in my FP2003 anymore! What I find instead is only a SalesCart SQL Product Link from which to select & that the previous PRO Product Link is missing from my selection menu. In these occasions I find the SQL product link wants to place a SQL file into a folder on my hard drive. I must decline this installation & then go out & delete the folder it was trying to install the file into, then I must reinstall PRO all over again to get it to function & reinstall the PRO Product link back into FP2003. Any ideas how to prevent this from happening again? I've ran into this 6 or 7 times in the past 6 months.

-------------
Big Bear



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.04 - http://www.webwizforums.com
Copyright ©2001-2015 Web Wiz Ltd. - http://www.webwiz.co.uk