Forum Home Forum Home > SalesCart: Cloud > SalesCart Cloud: General
  New Posts New Posts RSS Feed - Problem Adding Pictures to Catalog
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Problem Adding Pictures to Catalog

 Post Reply Post Reply
Author
Message
Encoder View Drop Down
Groupie
Groupie


Joined: January/06/16
Location: Idaho
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote Encoder Quote  Post ReplyReply Direct Link To This Post Topic: Problem Adding Pictures to Catalog
    Posted: June/30/16 at 10:51am
When trying to upload pictures to categories and sub-categories I am receiving an error "Upload Jpegs and Gifs only". The file being uploaded is jpg and I have had no issue uploading these images to the individual product pages. My store id is 289.
Back to Top
admin View Drop Down
Admin Group
Admin Group

Forum Administrator

Joined: March/11/04
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: June/30/16 at 7:16pm
Did it upload the image despite the error? We've seen this issue occasionally that seems to be indicative of some kind of problem with the image. However, the image still gets uploaded.
Back to Top
Encoder View Drop Down
Groupie
Groupie


Joined: January/06/16
Location: Idaho
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote Encoder Quote  Post ReplyReply Direct Link To This Post Posted: July/01/16 at 9:16am
No image is uploading at all. This only seems to be a problem with sub-categories. We are able to upload images to departments, categories and individual products without any issue. For an example of where the issue is occurring, in our store (289) see Accessories>Connectors & Cables>Mating Connectors (or any other sub-category under the Connectors & Cables category)
Back to Top
Encoder View Drop Down
Groupie
Groupie


Joined: January/06/16
Location: Idaho
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote Encoder Quote  Post ReplyReply Direct Link To This Post Posted: July/05/16 at 9:19pm
Is this issue being addressed or was it forgotten over the holiday weekend?
Back to Top
Encoder View Drop Down
Groupie
Groupie


Joined: January/06/16
Location: Idaho
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote Encoder Quote  Post ReplyReply Direct Link To This Post Posted: July/11/16 at 9:51am
It's been quite some time. Is an admin going to respond to this issue??
Back to Top
admin View Drop Down
Admin Group
Admin Group

Forum Administrator

Joined: March/11/04
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: July/13/16 at 7:46pm
Please go to http://www.salescart.net/store20/CategoryTop.aspx?CategoryID=871&StoreID=289&DeptID=824

The mobile image we added. As we indicated in the earlier reply, sometimes it gives you that error message but the image is still uploaded. We will try and find out out more why the "false error" message is given but the error is "non-fatal"...and only an annoyance. The image uploads fine as can be seen for your subcategory and the image we uploaded.

We added this image for your subcategory.


Edited by admin - July/13/16 at 7:48pm
Back to Top
Encoder View Drop Down
Groupie
Groupie


Joined: January/06/16
Location: Idaho
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote Encoder Quote  Post ReplyReply Direct Link To This Post Posted: July/14/16 at 9:46am
Sorry, but this does not appear to be a false error from my end. I am now unable to change the image you added. I browse to select the correct image and immediately get the message in black below the browse button "Upload Jpegs and Gifs only". When I select the upload button I receive the error in red above the yellow subcategory box "Upload Jpegs and Gifs only". Assuming this is a false error as you have indicated I select "update" at the bottom of the category box and...the image is not changed. This is something that still needs to be corrected.
Back to Top
admin View Drop Down
Admin Group
Admin Group

Forum Administrator

Joined: March/11/04
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: July/14/16 at 8:58pm
Ok, this error is fixed at this time. We were able to change and upload a replacement product graphic. We simply uploaded the default "no icon" to put it back the way it defaults.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

Copyright 2015 by ComCity® LLC and SalesCart™.  All Rights Reserved