Forum Home Forum Home > SalesCart: Cloud > SalesCart Cloud: General
  New Posts New Posts RSS Feed - Can't Get the Store Tab Added on Facebook
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Can't Get the Store Tab Added on Facebook

 Post Reply Post Reply
Author
Message
AJRitz View Drop Down
Newbie
Newbie


Joined: November/18/15
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote AJRitz Quote  Post ReplyReply Direct Link To This Post Topic: Can't Get the Store Tab Added on Facebook
    Posted: November/18/15 at 3:36pm
I'm sure that I made a mistake somewhere along the way, but I'm actually running into two problems.

Problem 1: I've gone through the setup steps over and over, and I cannot get the Store tab to appear on my Facebook Page. Here's a screenshot of as far as I seem to be able to get to adding the tab to my Facebook page: http://disdads.com/media/salescart/SalesCartFacebookFail.png

The page I'm trying to add the tab to is here: https://www.facebook.com/disdadspodcast/

Problem 2: I was primarily focused on getting the store up and running on our website last night. I thought I had it all working pretty well - a few products added and ready for people to place orders. But when trying to test the ordering system, the account registration system appears to be having problems. When I log in as a "Returning User" with the test account I set up last night. This is the initial screen after the login:
http://disdads.com/media/salescart/ReturningLogInProblem.png

It's possible that's the way it's supposed to handle a returning user, but for the user, that's very confusing. It suggests that they haven't completed their registration, but also says Welcome Back!

From there, clicking through Store Top will get the returning user into the store.
And the returning user can add an item to the Shopping Basket and even begin the checkout process. But when the user clicks through to the "Shipping" item (which is largely unnecessary, since I've chosen to include the shipping cost in the price of the items), we're brought to a screeching halt with this error. (I suspect it's a configuration confusion issue on my part, just not sure what setting I need to change).
http://disdads.com/salescart/ShippingError.png

Any assistance you can provide in helping me get these issues resolved would be greatly appreciated. I'm REALLY trying to get this small store up and running for this weekend's holiday shopping.
Back to Top
admin View Drop Down
Admin Group
Admin Group

Forum Administrator

Joined: March/11/04
Status: Offline
Points: 321
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: November/19/15 at 2:30pm
AJ. Its best to separate your issues into separate posts...otherwise its confusing.

So addressing your first problem. The issue of whether SalesCart gets added to FaceBook, or not, is a Facebook "permission" issue. It's usually caused by not being logged in correctly.

However, it is easy to fix after the fact. Just follow this KB.

Click Here
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.04
Copyright ©2001-2015 Web Wiz Ltd.

Copyright 2015 by ComCity® LLC and SalesCart™.  All Rights Reserved